Data Explorers: Exporting Query Results - m3ter Documentation

Documentation Index

Fetch the complete documentation index at: /llms.txt

Use this file to discover all available pages before exploring further.

When you have built a query for your Usage, Billing, or Prepayments data in m3ter using a Data Explorer, you can export the data returned for the query as a .csv file. This topic explains how to export your query results data from the Data Explorers.

Notes:

To export query results:

  1. Select Metering>Usage Data Explorer.
  2. In the Usage query builder, configure a query, perform the query, and review the returned data in the Data Table tab.
  3. On the Data table tab, select Export. The returned data set is compiled in .csv formatted file, downloaded, and saved locally.

Warning: Number of Rows for Export! If you download query results in a .csv formatted file, the number of rows is limited to 20001.

Tip: Exporting Prepayments Query Data? If you’re exporting Prepayments query data, the Export button is on the Prepayments - Table tab.